The Heartbleed bug is an extremely serious vulnerability in OpenSSL in the 1.0.1 series.

MailCleaner is not vulnerable to the heartbleed issue that has been recently discovered.
MailCleaner is currently based on the Debian Squeeze distribution which include a safe 0.9.8 version of OpenSSL.

More information on Heartbleed can be found on http://heartbleed.com/ and on https://www.openssl.org/

Tagged with →